Results 1 to 4 of 4
  1. #1
    Member
    Location
    vancouver bc
    Posts
    180

    Default microfiche site down?

    anyone else having problems accessing the microfiche?

    i desperately need to look at something, as yes, i've broke the sp again

  2. #2
    Administrator Jetlag's Avatar
    Location
    Vancouver, B.C.
    PWC
    Superjet
    Posts
    488

    Default

    What did you break this time

    I checked a couple site and yes the microfiche is down. Soon as its up or change the link ill let you know

  3. #3
    Member
    Location
    vancouver bc
    Posts
    180

    Default

    had the sp running great. was having a blast on it. for an old gal it sure performs well. a bit slow out of the hole, but still comes up on plane decently, has acceptable speed, and is very flickable for stunts. so i was doing spins and wake jumping n stuff, and of course i bailed. while i was in the water, my buddy asks to trade, to see how mine goes. he is loving it, as its easier to trick than his tigershark 640. we stopped for a bit of a break on the water, and when it was time to go again, it wouldn't start. there was just nothing. not even a click from the starter. battery tests ok, so we started looking at the kill and starter switches. they seem to be fine. now its time to delve into the control box. i was hoping to get a bit of insight from the mircofiche, but it looks like we are going in blind!

    my research last nite says its one of two things: the solenoid ($20 at NAPA), or the MPEM (who knows, where knows)

  4. #4
    Administrator Jetlag's Avatar
    Location
    Vancouver, B.C.
    PWC
    Superjet
    Posts
    488

    Default

    microfiche link is up again

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •