Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1

    Default SuperJet Starting Problem

    So last time I rode it (a few months ago) it started and ran fine. When I finished my ride I put it back on the trailer and went to fire it up to clear out the water....only clicks from the electrical box....nothing from the starter motor.

    At the time I thought it was just a dead battery so I didn't investigate any further.

    Well I put in a fresh battery yesterday and it tried to turn over once and then just clicks again from the electrical box.

    I haven't had much time to investigate yet, so I thought I'd post this and get some other opinions/ideas before I do.

    THINGS I NOTICED:
    1) If I leave it for a few hours and try again it does try and kick over then starter stops. After that....just clicks from the electrical box

    2) I opened the fuse access cap on the electrical box and there was moisture in there. The fuse itself was boane dry....but water ain't good!

    3) plugs out...driveshaft spins....so it ain't seized

    THINGS I THINK IT MIGHT BE:
    1) dead or almost dead starter (that will suck to replace)...will try and bang it with a hammer in case there is a dead spot

    2) dead solenoid (starter relay).....will test by briding with a screwdriver



    I should also mention it has an MSD ignition enhancer....and I've heard they can go .

    So...any ideas? anything to add?

    Thanks in advance

    Cheers

    The skis: http://184.69.7.106/clients/bryan/jetski/
    No I'm not one of the fat bastards on the picnic table ;-)

  2. #2

    Default Re: SuperJet Starting Problem

    Quote Originally Posted by ColdFusion
    THINGS I THINK IT MIGHT BE:
    1) dead or almost dead starter (that will suck to replace)...will try and bang it with a hammer in case there is a dead spot
    I had to remove my starter last month because it wasnt turning over when i hit the start switch. It starts now but i had to take it apart and clean it. Next thing to do is fix my bendex from sticking (starter free spinning)

  3. #3

    Default

    Thanks Futz

    I of course posted this issue everywhere and I've done a few tests to narrow it down to eiter the lead from the solenoid to the starter (I doubt it as there doesn't seem to be any excess resistence)....or the starter is toast (or in need of a cleaning as you mentioned).

    That said....I ordered a new starter just in case....so if it ever happens again I won't have to wait DAYS!! to get back on the lake ;-)

    Cheers

    The skis: http://184.69.7.106/clients/bryan/jetski/
    No I'm not one of the fat bastards on the picnic table ;-)

  4. #4

    Default

    sounds like a starter motor may be a bit seized from sitting al winter. Take off the starter and try and turn it over. if it is stuck you can carefully take it apart and clean all the brushes and grease the bearings. You will have to seal it up good to prevent water from getting in. Msd have different symptoms, relays shouldn't click if they go bad. Let us know what you find out.
    1996 SuperfrickenJet

  5. #5

    Default

    Well it's definately the starter ;-)

    I yanked it off yesterday and tried connecting it directgly to a battery....no movement...nothing...na da!

    So I took it apart o see what might be wrong........

    This is a washer?? off the front of the starter near the flywheel....no idea what that little bit with the hole in it is from. One piece of it was between the magnets in the york assembly and the armature...not good!


    ...and the armature


    ...and the york assembly



    Other than that..the brushes look OK and everything was pretty clean except for a lot of metal filings from the destruction ;-)

    So I'm pretty happy I went ahead and ordered a new starter just in case!!

    I guess I know why it stopped working so suddenly...hehe

    Thanks for the opinions/ideas

    Now I have time to finish turfing the bond rails

    Cheers

    The skis: http://184.69.7.106/clients/bryan/jetski/
    No I'm not one of the fat bastards on the picnic table ;-)

  6. #6

    Default

    well it looks like you got some backup starter parts to put on the shelf. lol. did you buy a oem starter or a cheapy. I never know which way to go, one expensive high quality oem or 3 cheapy ones.
    1996 SuperfrickenJet

  7. #7

    Default

    here's the new one....definately cheaper than a high torque one I saw at jetskimechanic.com

    http://cgi.ebay.ca/ws/eBayISAPI.dll?...MEWN:IT&ih=012

    The skis: http://184.69.7.106/clients/bryan/jetski/
    No I'm not one of the fat bastards on the picnic table ;-)

  8. #8

    Default

    yeah thats the one i bought....i didn't last too long. Buying a new one from yamaha is so expensive and if your bendix sticks on and you spin the starter at 7000 rpm it tends to let go. so far i am on my second cheapo and its going strong. i figure as long as 3 cheapo's last me aslong as one oem i am still in the good. Steve thinks the opposite of me, he brags that his starter off his 95 SN is still going strong and he will buy another oem. to each their own.
    1996 SuperfrickenJet

  9. #9

    Default

    Hey D-Roc

    How long did it take for your starter to arrive? It's day number 8 now and the weather is fine....and I'm getting a hair ancy to head to the lake!!!! ;-)

    Man I hate Canadian customs....always gotta hang on to everything forever. I mean should airmail from Minnesota really take this long??? grrrrrrr

    Cheers

    The skis: http://184.69.7.106/clients/bryan/jetski/
    No I'm not one of the fat bastards on the picnic table ;-)

  10. #10

    Default

    i can't remember for sure but i usually don't expect anything for two weeks.
    1996 SuperfrickenJet

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •